The issue has now been resolved and everything is back to normal.
Posted Jul 15, 2026 - 07:41 UTC
Investigating
We're currently experiencing an intermittent issue with the /v2 Inventories API. Our team is actively investigating and will share an update as soon as we have more information.
Posted Jul 14, 2026 - 20:16 UTC
This incident affected: Commodities (Oil Inventories).