Realtime satellite data unavailable

Incident Report for Kpler

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 15:26 UTC

Investigating

The realtime satellite data feed is temporarily unavailable. We are investigating.
Posted Sep 03, 2026 - 13:54 UTC
This incident affected: Kpler AIS (Historical API, Latest API, Kafka, NMEA).