Kpler Terminal Access Disruption

Incident Report for Kpler

Resolved

The incident has been resolved. We’ll continue to monitor the situation closely.
Posted Sep 02, 2026 - 08:35 UTC

Investigating

We’re currently experiencing a temporary service disruption that may result in intermittent access to Kpler Terminal and API for some users. Our team is working to restore normal service as soon as possible
Posted Sep 02, 2026 - 07:56 UTC
This incident affected: Commodities (Arbitrage, Cargo, Cargo List, Compliance, Emissions, Fixtures, Freight, Insight, LNG Installations, Map, Mobile app, Oil Inventories, Power, Refineries, Supply & Demand, Vessel Matcher, Voyage Calculator, Tonnage List) and Authentication.