Kpler Terminal Access Disruption
Incident Report for
Kpler
Resolved
This incident has been resolved.
Posted
Aug
31
,
2026
-
03:17
UTC
Update
We are continuing to investigate this issue.
Posted
Aug
31
,
2026
-
03:17
UTC
Update
We are continuing to investigate this issue.
Posted
Aug
31
,
2026
-
02:13
UTC
Update
We are continuing to investigate this issue.
Posted
Aug
31
,
2026
-
02:12
UTC
Investigating
We’re currently experiencing a temporary service disruption that may result in intermittent access to Kpler Terminal for some users. Our team is working to restore normal service as soon as possible.
Posted
Aug
31
,
2026
-
02:11
UTC
This incident affected: Commodities (Arbitrage, Cargo, Cargo List, Compliance, Emissions, Fixtures, Freight, Insight, LNG Installations, Map, Mobile app, Oil Inventories, Power, Refineries, Supply & Demand, Vessel Matcher, Voyage Calculator, Tonnage List) and Authentication.
×
Subscribe to Incident
Subscribe to updates for
Kpler Terminal Access Disruption
via . You'll receive .