Important Notice: Kpler Terminal - Technical Difficulties

Incident Report for Kpler

Resolved

The incident has been resolved.
Posted Mar 25, 2026 - 01:16 UTC

Investigating

We are experiencing some technical difficulties with the Kpler platform Our team is actively investigating and working to resolve this as quickly as possible.

We will keep you informed and notify you once the service is fully restored. Thank you for your patience and understanding.
Posted Mar 25, 2026 - 01:02 UTC
This incident affected: Commodities (Arbitrage, Cargo, Cargo List, Compliance, Emissions, Fixtures, Freight, Insight, LNG Installations, Map, Mobile app, Oil Inventories, Power, Refineries, Supply & Demand, Vessel Matcher, Voyage Calculator, Tonnage List), MTInbox (API, Mobile app, UI), and MarineTraffic (MarineTraffic API).