Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2026 - 09:18 UTC
Scheduled
The scheduled maintenance has been postponed. API endpoints have not been impacted and continue operating as normal.
A new maintenance window will be provided soon.
Posted Sep 07, 2026 - 09:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2026 - 08:00 UTC
Scheduled
As part of our ongoing commitment to provide quality data, the Kpler Engineering Team has scheduled a maintenance for the AIS Latest and AIS Historical API endpoints on Monday, 7 September 2026.
Maintenance window: 08:00-11:00 UTC (maximum duration).
While the maintenance process is underway, the endpoints will remain accessible, but no new AIS positions will be delivered during this window. All other endpoints will remain unaffected.
Posted Aug 27, 2026 - 06:49 UTC
This scheduled maintenance affected: Kpler AIS (Historical API, Latest API).