Realtime satellite data: increased latency

Incident Report for Kpler

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 11:08 UTC

Investigating

There is an increase in data latency for realtime satellite AIS data. We are investigating.
Posted Sep 04, 2026 - 07:36 UTC
This incident affected: Kpler AIS (Historical API, Latest API, Kafka, NMEA, SFTP).